Willkommen! Ein neues Profil erzeugen Anmelden
X

Technik

04.05.15 00:41

Thema: Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

(Für die Wiki Autoren: in http://www.w126-wiki.de/index.php/Steckverbinder-Belegungen das ist X63)

Der Kombischalter wird in die Schaltpläne mit S4 bezeichnet.
Der Kombischalter kombiniert verschiedene Schalter, in manche Schaltpläne bezeichnet mit s1 bis s5, in andere mit s1 bis s9.
In die Schaltpläne mit s1 bis s5 hat der Schalter für die Hupe eine eigene Bezeichnung S7, in die mit s1 bis s9 ist das Teil s6 von S4.
Das macht es ein wenig unordentlich.

Es gibt also entweder

S4s1Blinkerschalter
S4s2Lichthupenschalter
S4s3Abblendschalter (Abblendlicht <=> Fernlicht)
S4s4Wascherschalter
S4s5Schalter Wischgeschwindigkeit, mit 3 Stellungen
Iintervallwischen
IIlangsames wischen
IIIschnelles wischen
S7Signalkontakt (Hupe)

oder

S4s1Blinkerschalter
S4s2Lichthupenschalter
S4s3Abblendschalter (Abblendlicht <=> Fernlicht)
S4s4Wascherschalter
S4s5fehlt, ist dann S4s7, S4s8 und S4s9
S5s6Signalkontakt (Hupe)
S5s7Schalter Wischgeschwindigkeit, intervallwischen
S5s8Schalter Wischgeschwindigkeit, langsames wischen
S5s9Schalter Wischgeschwindigkeit, schnelles wischen


PinKlemmeFarbeSchalterFunktion
156weiß/gelbS4s3Abblendschalter, Eingang (vom Lichtdrehschalter)
256aweißS4s2&S4s3Lichthupenschalter und Abblendschalter, Ausgang für Fernlicht
356bgelbS4s3Abblendschalter, Ausgang für Abblendlicht
4schwarzS7/S4s6Signalkontakt, Eingang, geschaltetes Plus
5schwarz/gelb/rosaS7/S4s6Signalkontakt, Ausgang an die Hupen
6Lschwarz/weißS4s1Blinkerschalter, Ausgang für Blinker links
749aschwarz/grau/weißS4s1Blinkerschalter, Eingang vom Blinkrelais (Teil vom Kombirelais)
8Rschwarz/grünS4s1Blinkerschalter, Ausgang für Blinker rechts
931bbraunS4s5I/S4s7geschalteter Masse: an Masse wenn der Wischermotor sich in die Parkposition befindet, an Plus wenn nicht, oder wenn das Intervallrelais (Teil vom Kombirelais) die Wischer einschaltet
1086grauS4s4Wascherschalter, Ausgang für Wascherpumpe und Intervallrelais (Teil vom Kombirelais)
1115Rschwarz/violettmehreregeschaltetes Plus für verschiedene Schalter (S4s2, S4s3, S4s4, S4s5, S4s7, S4s8 und S4s9)
1253schwarzS4s5II/S4s8Schalter Wischgeschwindigkeit, langsames wischen
1353bblauS4s5III/S4s9Schalter Wischgeschwindigkeit, schnelles wischen
14IgrünS4s5I/S4s7Schalter Wischgeschwindigkeit, intervallwischen
Thema Autor Klicks Datum/Zeit

[Problem] Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

murdock 368 21.04.15 15:21

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

Mattes-Bo 260 21.04.15 19:58

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

lovegood 297 21.04.15 20:16

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

midget_mkII 334 22.04.15 11:57

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

murdock 208 03.05.15 22:54

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

lovegood 257 04.05.15 00:41

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

pearl560 69 11.04.19 12:30

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

Thorsten 560 SE 61 11.04.19 15:15

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

pearl560 53 11.04.19 15:26

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

Weißer Wal 49 11.04.19 15:33

Re: Lichthupe / Fernlicht funktioniert nicht (Kombischalter / Wischerschalter)

pearl560 55 11.04.19 16:56

Das sind Torxschrauben kein Inbus!! (k.T.)

Thorsten 560 SE 47 12.04.19 12:09

Re: Das sind Torxschrauben kein Inbus!!

pearl560 46 12.04.19 12:23



In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicken Sie hier, um sich einzuloggen