Willkommen! Ein neues Profil erzeugen Anmelden
X

Technik

26.04.19 20:14

Thema: Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

Quote
waellerbj76 schrieb:

Habe eben eine neue Spule eingebaut, aber es kommt noch immer kein Zündfunke.

Hast Du vorher geprüft, ob die Spule überhaupt angesteuert wird? Wahrscheinlich nicht. Also rausgeschmissenes Geld.

Wenn sie nicht angesteuert wird, kann das ZSG kaputt sein. Muss es aber nicht. Es ist auf Eingangssignale angewiesen, hauptsächlich auf Kurbelwellen- und OT-Sensor. Wenn nicht zufällig ein garantiert intaktes ZSG zum Testen zur Verfügung steht, ist die einzig sinnvolle Vorgehensweise, diese Eingangssignale zu messen - und auch die Stromversorgung (Zündungs-Plus) und Masse.


Michael

Nachtrag: Im ZSG ist nichts, das klacken kann. Das KPR kann klacken. Logisch, da ist neben etwas Elektronik ein "richtiges" Relais drin. Das wird bei Einschalten der Zündung für etwa 2 Sekunden aktiviert und dann erst wieder, wenn die Elektronik ein Lebenszeichen (Drehzahlsignal) vom Motor bekommt. Das KPR hat aber keinen Einfluss auf die Zündung. Die einzige Gemeinsamkeit ist, dass beide das Drehzahlsignal vom Motor auswerten.


Das Nebensächliche tangiert mich nur peripher.



1-mal bearbeitet. Zuletzt am 26.04.19 20:20.
Thema Autor Klicks Datum/Zeit

[Problem] Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

waellerbj76 402 26.04.19 14:20

Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

Thorsten 560 SE 249 26.04.19 14:40

....Zündsteuergerät klackt.....

lutz-volk*nachrichtentechnik* 248 26.04.19 16:51

Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

Michael 420SE 305 26.04.19 20:14

Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

lovegood 222 27.04.19 01:05

Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

waellerbj76 215 27.04.19 10:54

Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

lovegood 219 27.04.19 18:53

Re: Motor M116 EZ 9/87 startet nicht- Zündsteuergerät klackt

waellerbj76 220 29.04.19 12:42

Heißer Kandidat: ZSG

waellerbj76 213 29.04.19 13:40

Re: Heißer Kandidat: ZSG

Thorsten 560 SE 230 29.04.19 14:02

Re: Heißer Kandidat: ZSG

waellerbj76 210 29.04.19 14:45

Re: Heißer Kandidat: ZSG

Michael 420SE 273 29.04.19 20:03

Re: Heißer Kandidat: ZSG

waellerbj76 197 29.04.19 20:30

Re: Heißer Kandidat: ZSG

Thorsten 560 SE 208 30.04.19 08:38

Re: Heißer Kandidat: ZSG

waellerbj76 193 30.04.19 15:59

Re: Heißer Kandidat: ZSG

waellerbj76 178 09.05.19 17:48

Re: Heißer Kandidat: ZSG

Thorsten 560 SE 166 10.05.19 08:21

Früh

Conny 170 10.05.19 11:56

Re: Früh

Thorsten 560 SE 154 10.05.19 12:11

Re: Früh

waellerbj76 148 10.05.19 13:47

Spritzufuhr

waellerbj76 134 19.05.19 13:20

Re: Spritzufuhr

Michael 420SE 174 19.05.19 16:33

Update- neues ZSG verbaut

waellerbj76 123 14.06.19 21:37

Re: Update- neues ZSG verbaut

Michael 420SE 120 15.06.19 06:57



In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicken Sie hier, um sich einzuloggen