Willkommen! Ein neues Profil erzeugen Anmelden
X

Technik

12.01.22 12:46

Thema: Re: Gleich zweierlei Probleme...

Hallo Michael,

ich würde das für ausgeschlossen halten dass der Motor wirklich so hochdreht. Das KPR des 420 hat eine Drehzahlbegrenzung auf 6.000 U/Min und würde dann die Spritzufuhr abschalten. Und so schnell dreht der Motor nicht hoch dass der analoge Drehzahlmesser soweit überschwingt. Daher auch meine Vermutung dass es eher aus dem Bereich der Zündung kommt.

Das bringt mich aber noch auf eine andere Idee - das Zündsteuergerät versorgt ja Einspritzanlage, Drehzahlmesser, KPR und Leerlaufregelung mit dem TD Signal. Wenn das Signal (z.B. durch einen Kabelbruch, kalte Lötstelle etc.) unsauber wird, denken die angeschlossenen Steuergeräte evtl. der Motor dreht zu hoch und das würde auch zu dem springenden Drehzahlmesser passen. Das KPR würde in so einem Fall die Benzinzufuhr permanent abschalten und wieder einschalten bis wieder eine Stabile Drehzahl unterhalb von 6.000 U/Min gemessen wird.

Du kannst Testweise das KPR ja mal ausbauen und im Sockel die Anschlüsse 8 (Klemme 30, Dauerplus) und 7 (Klemme 87 zur Kraftstoffpumpe) brücken. Klemme 15 (geschaltetes Plus) würde ich nicht nehmen da das über den Überspannungsschutz läuft und der mit den Pumpen überfordert wäre. Aber Achtung: Dann läuft die Kraftstoffpumpe dauerhaft. Für eine Testfahrt ist das zu meines Erachtens zu vertreten um den Fehler einzugrenzen.

Wenn das Ruckeln dann nicht mehr auftritt (oder nur noch ganz leicht da ja auch die KE Jetronic damit versorgt wird), liegt es am TD Signal. Zeigt der Drehzahlmesser danach auch keine Sprünge mehr an, kann der Fehler auch an einem Defekt im KPR selber selber liegen.

Anbei noch ein Bild der Belegung des KPR von unten:



Gruß,
Ralf
Thema Autor Klicks Datum/Zeit

[Problem] Gleich zweierlei Probleme...

Typ mit Bart 440 04.01.22 19:47

Re: Gleich zweierlei Probleme...

blackmagic57 200 04.01.22 22:17

Re: Gleich zweierlei Probleme...

KlaWag 190 05.01.22 09:03

Re: Gleich zweierlei Probleme...

Bibo SEC 161 05.01.22 09:36

Ich tippe auf ein Problem...

Joachim2 169 05.01.22 12:38

Re: Ich tippe auf ein Problem...

Thorsten 560 SE 164 05.01.22 13:54

Re: Gleich zweierlei Probleme...

stebo 185 05.01.22 12:17

Re: Gleich zweierlei Probleme...

Typ mit Bart 153 06.01.22 09:42

Re: Gleich zweierlei Probleme...

Typ mit Bart 146 06.01.22 09:41

Re: Gleich zweierlei Probleme...

Michael 420SE 142 08.01.22 12:42

Hoffen auf Rückmeldung

stebo 128 09.01.22 16:39

Re: Gleich zweierlei Probleme...

Max-107 107 09.01.22 18:43

Re: Gleich zweierlei Probleme...

stebo 111 09.01.22 19:41

Re: Gleich zweierlei Probleme...

Max-107 100 09.01.22 23:28

Re: Gleich zweierlei Probleme...

Michael 420SE 95 10.01.22 06:53

Re: Gleich zweierlei Probleme...

AndreasB 110 10.01.22 07:19

Re: Gleich zweierlei Probleme...

Typ mit Bart 88 12.01.22 10:47

Re: Gleich zweierlei Probleme... Anhänge

Max-107 107 12.01.22 12:46

Re: Gleich zweierlei Probleme...

Typ mit Bart 58 16.01.22 22:46

Re: Gleich zweierlei Probleme...

Michael 420SE 47 17.01.22 06:54

Re: Gleich zweierlei Probleme...

Max-107 41 17.01.22 09:07



In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicken Sie hier, um sich einzuloggen